[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 494: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/feed.php on line 181: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/feed.php on line 182: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
Brainspawn User Community 2014-11-03T03:48:16-05:00 http://www.brainspawn.com/forum/feed.php?f=18&t=4848 2014-11-03T03:48:16-05:00 2014-11-03T03:48:16-05:00 http://www.brainspawn.com/forum/viewtopic.php?t=4848&p=23945#p23945 <![CDATA[Re: KONTAKT forgets to load the instrument]]> Statistics: Posted by Furillo — Mon Nov 03, 2014 3:48 am


]]>
2014-10-31T06:08:23-05:00 2014-10-31T06:08:23-05:00 http://www.brainspawn.com/forum/viewtopic.php?t=4848&p=23940#p23940 <![CDATA[Re: KONTAKT forgets to load the instrument]]> Same all the time, not random as I thought in my previous post.
If I go and copy module, all instances reload fine, so at least that's better than to load each instance manually. But when I save, close and re-open the rack it's back to zero again.
I think this started when I reordered the instances in rack editor, but that's a guess.
I'll create a new test rack with all these instruments and see if it behaves the same.

Statistics: Posted by Furillo — Fri Oct 31, 2014 6:08 am


]]>
2014-10-30T05:40:41-05:00 2014-10-30T05:40:41-05:00 http://www.brainspawn.com/forum/viewtopic.php?t=4848&p=23939#p23939 <![CDATA[Re: KONTAKT forgets to load the instrument]]>
Now matter what configuration I use when I change scenes and return to a scene with that instrument I can see the GUI, the MIDI config is all correct, but no sound. I need to manually reload the instrument. To be honest I've just learned to live with it but generally that means not using that instrument live which is probably not the right attitude (and an expensive attitude at that).

So just really confirming your issue (or something very similar).

Statistics: Posted by DarkKman — Thu Oct 30, 2014 5:40 am


]]>
2014-10-30T04:38:15-05:00 2014-10-30T04:38:15-05:00 http://www.brainspawn.com/forum/viewtopic.php?t=4848&p=23938#p23938 <![CDATA[KONTAKT forgets to load the instrument]]>
I have a rack with only K5, around 15 instances. When I load the rack some instances are "empty", i.e. K5 GUI is there, as are all the scene settings I've made, but the instrument in K5 hasn't loaded. If I manually load the missing instruments all is fine, but next time I load the rack it's the same story all over again.
I think it's random what instances aren't loaded, but I need to check that when I get home from work.
Any clue to what causes this?

TIA,

/Mattias

Statistics: Posted by Furillo — Thu Oct 30, 2014 4:38 am


]]>